Balikesir Ozel Serper Bilgisayar Kursu — Ders Notlari

ADOBE PHOTOSHOP CS3
« Fotograflar lzerinde dlizeltme, kesme, boyutlandirma, kirpma, montaj,
renklendirme gibi islemler yapmay!
« Reklamlar, hareketli calismalar, ara yuzler olusturmayi
« Web siteleri icin bannerlar, buttonlar, reklamlar yapmayi saglayan bir
programdir.

< Pixel tabanh bir programdir. Bu ylzden fotograflar gergek boyutlarindan
daha fazla buyutulmemelidir. Aksi halde bozulmalar meydana gelir.

Pixel: Bir fotografi olusturan fotografin en kiglk kare seklindeki birimine denir.

Vektorel calismalar cizimlerdir. Vektorel olan calismalar blyltuldigi zaman
renk kaybi, bozulma olmaz. Corel, Freehand gibi programlar vektérel calismalar
olusturdugumuz programlardir.

< Fotograflar kigiltirken de photoshop kullanarak kiglltme islemi
yapilmalidir ki dosyanin MB’I o oranda klgulmus olsun.
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1-)Bashik Cubugu: Program ekraninin en Ustlindeki penceredir. Baslik
cubugunun sag Ust kdsesinde simge durumuna kigult, ekrani kapla, kapat
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digmeleri bulunur. Sag Ust kdsede ise acik olan dosya ismi dosyanin ylzde
olarak ekrani kaplayip kaplamadigi ve renk modu bulunur.

2-)Menii Cubugu: Menil cubugunda Program o6zelliklerine ulasmaya yarayan
secenekler bulunur.

3-)Options Bar: Tools bar’dan her hangi bir aragla calisirken bu araca ait
Ozellikler ve 6zellikleri ayarlamaya yarayan secgenekler bulunur.

4-)Tools Bar: Photoshop’ta calisirken kullanilan araglarin bulundugu gubuktur.

5-)Calisma Alani: Photoshop’ta Uzerinde galisilan resim vb. Calismanin
gorintilendigi alandir.

6-)Yerlesim Paneli: Calisilan materyalin hangi kismim Gzerinde calsildigini ve
resmin % kac oraninda zoomla gorintilendigini gosteren paneldir.

7-)Layer Paneli: Photoshop’da calisirken hangi layerda calistigimizi ve
calismamizdaki layerlari gormemizi saglayan paneldir.

> Photoshop’ta yeni bir resim agmak;

File=>0Open komutu verilerek galisilmak istenilen resmi bulundugu konumdan
secip acip calisabiliriz.

Photoshop’ta Temel Komutlar ve Islemler
e Araylzu standartlara dondirmek igin: Window—>Workspace—>Default

Workspace
« Arac cubugunu gizlemek, geri getirmek: Window->Tools Secenedi secilerek
yada kaldirilarak yapilir.
» Arac cubudu ve panelleri gizlemek, geri getirmek icin: Tab tusuna basilir.
o Sadece panelleri gizlemek, geri getirmek igin Shift+tab tusuna
basilir
« Fotografa yaklasmak icin Ctrl (+) + fotograftan uzaklasmak icin Ctrl (+)
— komutu verilir.
« Belirli bir noktaya odaklanarak yaklasmak igin:
1. Ctrl (+) Space tusuna basilarak odaklanilacak kisim mouse ile
secilerek yaklasilir.

2. Toolsbardan A araci secilerek odaklanilmak istenilen noktaya
tiklanilarak yaklasilr.
+ Resimden uzaklagmak igin:
1. Alt (+) Space tuslari basil iken resme tiklanarak uzaklasilir.

2. Toolsbardan Q araci segili iken alt tusuna basarak resme
tiklanarak uzaklasilir.

« Calisma alanindan blyuk bir resimde galisirken resmi hareket ettirmek
icin:
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1. Space tusuna basilarak resim mouse ile tasinir

2. Toolsbar'dan 7 aracli secilerek mouse ile tasima islemi yapilir
« Fotografi gercek boyutlarinda (100%) gorintilemek igin: Ctrl + Alt + 0
komutu verilir.

« Fotografin calisma alanini kaplamasi igin Ctrl + 0 komutu verilir.

« Fotografi tam ekran gormek igin
1. Tab’a basilir
2. F tusuna basilir
3. F tusuna basilir
4. Calisma alanini tam goéruntilemek igin Ctrl + 0 a basilir.

Tam ekrandan ¢ikmak igin Tab tusuna daha sonra F tusuna basilir.

e Yapilan bir islemi bir defa geri almak igin Ctrl + Z bir kac defa geri almak
icin Ctrl + Alt + Z tuslarina basilir.

Web’de Kullanilacak Fotograflarin Ozellikleri
1. Renk modu RGB olmalidir.

« RGB yapmak igin: Menl gubugundan Image->Mode->RGB komutu
verilir.

2. Goézunurlik maximum 72 dpi olmalidir.
e Bunun icin Menliden Image->Image Size>Resolution>72 yapllir.

3. Web’de kullanilan fotografin boyutlarini kenarlarindan gekerek blyttmek
veya kigultmek yanhstir.

e Buislem Menl’den Image—~>Image Size islemi ile yapiimalidir.
4. Web’de kullanilacak resimlerin uzantilari .jpeg, .gif, .png olmahdir.

« .jpg: Renk yodgunlugunun fazla oldugu, zemini olan (transparan
olmayan) resimlerde, MB’Ini daha fazla sikistirmak istedigimiz
resmiler igin kullanihr.

 .gif: Zemini olmayan (transparan), hareketli olan ve renk
yogunlugunun fazla olmadigi resimlerde tercih edilir.

e .png: .jpg ve .gif e gére daha yeni bir formattir. Mb blylik ama
kalitelidir. Flash icerisine zeminsiz almak istedigimiz fotograflarda
kullantlir.

5. Web’de kullanilacak Resimleri kayit ederken File Menlsiinden - Save For Web
olarak kayit ederiz.
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Photoshop’da Araclar(Tools)
" + Photoshop’ta islem yapmaya yarayan araclardir.

m . R Centige tiklanarak ikili siraya halinde dizilebilir.

g « Sag alt kismda 4 isareti aracin alt secenekleri oldugunu ifade
eder. Bu araclar Uzerinde sag tiklanarak alt araglara ulasilr.

« Arag uzerine gelinip beklenilince araca ait klavye kisayol harfi
gozukdar.
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« Alt Tusu ile tasima yapilirsa godaltma yapilir.
+ F12 : Resmi, fotografi ilk sekline getirir.

e Shift : Tusu ile dlizgin tasima yapilr.

----- I:__:-]_J -l _-::} Rectangular Marquee Tool M 2'A|:ag
k .'\'::. Elliptical Marquee Tool ] Seglm Araglarl:
=2 Single Row Marquee Tool Kopyalanmak istenilen alan

i “"? i Single Column Marguee Tool uygun arag ile secilerek Ctrl

.| +cC komutu ile kopyalanir.
T « Rectangular Marquee Tool : Kare yada dikdértgen segim
f Q yapmaya yarar. Shift tusuna basarak secim yapilirsa kare segim
LI yapar. Shift’siz secim yapilirsa dikdértgen seklinde segim olur.

+ Elliptical Marquee Tool : Oval secim yapma aracidir. Shift
il tusuna basilarak secim yapilirsa daire seklinde secim yapar.
O

+ Single Row Marquee Tool : Yatay olarak 1 pixellik segim
yapar.

+ Single Column Marquee Tool : Dikey olarak 1 pixellik secim yapar.

3.Arag |\§4J (0 Lassa Taol . | Serbest Secim Araglari:
= n "g;ﬂ Palygonal Lasso Tool L
'g@ Magnetic Lasza Tool L

Kopyalamak istenilen alan uygun arag ile aragla secilerek Ctrl + C komutu ile
kopyalanir.

« Lasso Tool: Tek bir harekette secim yapmayi saglar.
o Kullanimi: Secgilmek istenilen bdlge mouse’un sol tusuna basili iken
tek bir harekette secilir.
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 Polygonal Lasso Tool : Adim adim secim yapma aracidir.

o Kullanimi: Secgim yapilmak istenilen bdlgenin en basindan
baslanilarak tek tek tiklanilarak secim yapilacak bélgenin etrafi
dolaslilir. Baslangig noktasina gelindiginde imlecin sag alt késesinde
cember isareti ¢iktiginda tiklanarak segim islemi tamamlanir.

o Yanlis secimi iptal etmek igin Back Space tusu ile secim iptal edilir.

« Magnetic Lasso Tool : Manyetik olarak segim yapmaya yarayan aractir.

o Kullanimi: Segim yapilacak alanin baglangi¢ noktasina tiklanir.
Secim yapilacak alan mouse ile dolasarak secilir. Arag renk
dagilimina gore otomatik olarak secim yapar.

4. = T = Arag Sihirli
: k Selection Toal i
™, '_ﬁ“'e QL"C_ secen 1ee degnek segim araci: Resmi renk
u Magliand Tl W | degerlerine gore secim yapmayi

saglar.
Quick Selection Tool : Hizli secim araci, renk tonuna goére istenilen bdlgelerin
secilmesini saglar.

o Kullanimi : Mouse ile arag alinir ve sol tus basili iken segilmek
istenilen bolge lGzerinde hareket ettirilerek secim yapilir. Daha
hassas ya da kaba secimler yapmak igin options bardan firca
secilerek secim yapilir.

+ Magic Wand Tool : Tek bir hamleden zit renkteki bdlgeyi secmek igin
kullanilir.

o Kullanimi: Arag alinarak secilmek istenilen bélgenin disindaki zit
renkli alana tiklanarak segim yapilir. Ve segim Ctrl + Shift + I
tuslarina veya Select Menilsinden - Inverse komutu verilerek ters
cevrilerek istenilen bélge secilir.

Daha hassas secim yapmak icin option barda Tolerance dederi
ddsdardlar ve artirihr. Bu ayar resmin yapisina gore ayarlanmalidir.

Fotograflar lizerinde
« Renk Parlaklik & Koyulugu:
» Image - Adjustment - Brightness Contrast menisunden veya
= Image - Adjusment - Curves (Ctrl+M) seceneklerinden ayarlariz.
« Fotografin Yonin{ Degistirmek:
= Image - Rotate Canvas - Flip Canvas Horizantal/Vertical
= Image - Rotate Canvas - 180/90 CW/ 90 CCW/Arbitrary

CW=Saat Yonu
CWW=Saat YOnUnUun Tersi
SELECTION (SE(;iM)

Photoshop'ta bir resmin belli bir alanini secmek, kopyalamak, renk degistirmek
icin dnce islem gobrecek alani secmek gerekir. Secim ile ilgili konular:
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v Secim aracini al. Istenen alani segim araclarinin kullanim mantigina uygun
olarak sec.

v' Segimden ¢ikmak igin Digina tikla veya “Select Menistnden - Deselect” (
Ctrl+ D)

v' Secimi tasimak icin secim aracindayken segimin icinde bir alana gel basil
tutarak secgimi surikle birak.

v' Secgimi yeniden boyutlandirmak igin secili alan varken Select Menustnden
- Transform Selection — kenarlarindan boyutlandir — Enter ile son seklini
ver

v' Secgiminin kenarlarini eritme, yumusatma, yumusak gegis (Feather):

» Secimi yap - Select - Modify - Feather (Ctrl+Alt+D) ( Feather
degeri 1-2 verilir mikemmel segimlerde)

Il Shift e basarak secime baslarsan diizgiin secim yapar (kare
&daire)

v' Secime alan eklemek icin ilk secimi yap diger secime baslarken de Shift
basili iken secim yap.
Alan cikartmak icin segili alan igine gel ALT la gikartilacak alani tekrar seg
Secimi ters cevirmek icin Select - Inverse (Ctrl + Shift+ 1)
iptal edilen bir secimi geri yiiklemek icin — Select - Reselect komutu
verilir.
v Belli bir genlsllk ve yukseklikte secim yapmak igin
Olcli birimini pixel olarak ayarla: Window - Info (F8) - sag
listte palette options tikla Olcli ayarlarini Pixel yap
» Secim aracini al sonra Options Bar’dan Style - Fixed Size seg.
Genislik ve ylksekligi ayarla ve istedigin alana tiklayinca o
boyutlarda secim yapilir.

AN

LAYERLAR

« Birbirinden bagimsiz olarak tasimak, boyutlandirmak, silmek, renk
degistirmek istedigimiz her bir 6geyi ayr bir layer olarak kullanmalyiz.

e Layerh calismalar “.psd” olarak kaydedilir.

e Layer panelini gizlemek veya gdstermek icin: Window - Layers (f7)

« !l Background layerinda kilitli oldugu icin calismiyoruz. Sadece renk
vermek istiyorsan kullanilr.

» Yeni layer olusturmak icin: New layer (sag altta)

« Ustline tiklayarak adini degistir.

* Yazi igin ayr bir layer agmana gerek yok, Yazi yazarken kendi kendine
aglyor.

« Layer sirasinda en ustteki layer en 6nde goérindr, surtkleyerek layerlarin
sirasi degistirilebilir.

Layerlari yeniden boyutlandirmak igin
e Layer Uzerine tikla - Edit - Free Transform ( Ctrl + T )
« Shift orantili boyutlandirma yapmayi saglar

o Ctrl tek kdseden oynatir
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Layerlarin rengini degistirmek igin
« Layer panelinde istenen layer lizerine shiftle tiklayarak sec icine Alt +
Backspace veya Ctrl + Backspace ile renk ver.

Layerlara stil uygulamak igin:
« Istenen layer lzerine tikla.
« Layer panelinin alt kismindan (fx) (Add a Layer Style)e tikla — Blending
Options
o Isaretlenen 6genin ayarlari degistirilerek islem yapilir
» Drop shadow = Disa gdlge verir.
= Inner shadow = Ige gélge verir.
= OQuter glow & inner glow = Disa & Ige parlaklik veriyor.
» Bevel & emboss: Kabartma verir.
» Satin: Varolan renk icine baska renk karistirir.
» Color overlay = Direk icindeki rengi degistirir
« Diger turli: layer panelde ctrl ile layerin Ustline tikla sonra ctrl+backspace
ya da ctrl+alt la renk degistir.
» Gradient overlay = “degrade”(gecisli renkler) verir.
» Pattern overlay = Hazir doku atmayi saglar.
» Stroke = Etrafina gizgi verir.
» Kopyalamak icin: Layerin Ustline gel - sag click - Copy layer style
= Paste layer style
= C(Clear layer Style

5.Arag Kirpma Araci : Fotografin istenmeyen kenarlik vb kisimlari
keserek sadece istenilen kismini almamizi saglayan aractir.

o Kullanimi: Tools bardan arag alinir ve fotografta istenilmeyen kisim
disarida kalacak sekilde bir segim yapilir. Istenilirse kenarlarindan
tutularak secim buyGtdlup kigulttlebilir yada tasinabilir. Secim
isleminden sonra Enter a basilarak islem tamamlanir.

Olcuilii bir sekilde kesim yapilmak isteniliyorsa options barda Width
ve Height kisimlarina ylkseklik ve genislik belirtilerek segim

yapilabilir.
,-3? . ‘j(SIice Taol i 6.Arac Bigcak Kesim Araci: Resimleri
e _ keserek parcalara ayirmak igin
:37 Slice Select Tool
kullanilir.

+ Slice Tool : Kesme aracidir, web tasariminda web siteleri icin tamamen
Photoshop’ta yapilmis tasarimlari kesmek igin kullanilir.

o Kullanimi : Arag ile resmin kesilmek istenile kisimlar teker teker
kesilir. Parca numaralari takip edilerek parca atlanmamasina dikkat
edilmelidir.

« Slice Select Tool: Secilen bolge lizerinde degisiklik yapmayi sadlar.
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o Kullanimi :

Kesilen parca Uzerinde cift tiklanarak agilan pencereden

islem yapilir. Bu bélimden parcalara Name kismina yazmak sureti
ile simler veya URL kismina yazmak sureti ile de linkler verebiliriz.

|£J = y Spot Healing Brush Tool

y Healing Erush Tool

{}m Patch Toal

'Eg Fed Eve Tool

7.Aracg : Rotis Araclari
:Fotograflardaki sivilce ben
kirisikhk gibi istenmeyen lekeleri yok

]
1
]
1 etmede kullanilir.

Spot Healing Brush Tool: Sivilce ve benleri yok etmeye yarar.
o Kullanimi: Arag secildikten sonra resim lzerinde sag tiklanarak
diameter’dan firca genisligi ayarlanir ve lekeler Gizerine tiklanarak
lekeler yok edilir.

Diarneter:

oy =

M ed

Hardress | 1009 |

Spacing!

.....................................

P
Size! | Pen Prassure

v|&

Healing Brush Tool : Doku tasima aracidir.

o Kullanimi: Spot healing br

ush tool’da oldug

yapilir. Dizglin dokulu bir kisimda Alt tusu basil iken mouse’la
tiklanarak doku alinir. Bozuk Dokulu kisma tiklanarak dizeltme

yapilir.
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« Patch Tool : Yama aracidir.

o Kullanimi : Diuzeltilmek istenilen kisim mouse ile secilir ve segim
saglam doku Uzerine tasinarak islem yapilir.
« Kirmizi g6z duzeltme aracidir.

o Kullanimi : Arag ayarlari yapilarak kirmizi géz Gzerine tiklama sureti
ile islem yapilir.

px'/ n j/ Eruszh Tool g S.Arag Firgca
g _# Penci Toal g Aracidir : Serbest gizim ve
l;}'/ Color Replacernent Tool E boyama yapmaya yarar.

Brush Tool : Cizim, boyama yapma ve 6zel sekiller cizmeyi saglar.
o Kullanimi : Firca alinarak options bar’da brush seceneginden firga
secilir. Ayrica internetten yeni fircalar eklenebilir.

Pencil Tool : Serbest sekiller cizmeye ve hazir sekiller yapmaya yarar.
Kullanimi firca aracina benzer.

IEE n é Clome Starnp Tool = 9.Arag Klonlama Aracidir: Resim

5% Pattern Stamp Tool g Uzerine bagka bir

resimden yada mevcut dokulardan
doku eklemeye yarar.

Clone Stamp Tool : Resim Uzerine baska bir resimden doku ve renk
klonlamaya yarar.
o Kullanimi : Klonlanmak istenilen resmin lzerinde klonlama
yapilacak kisma gelinir. Alt tusuna basilarak klonlamaya baslanir ve
Uzerine islem yapilacak resim Gzerinde tiklanarak klonlama iglemi

yapilmis olur. Daha hassas calismak icin options bardan opacity
degeri ile ayarlama yapllir.

Pattern Stamp Tool : Hazir bir doku yada resmi klonlamak icin kullanilir.
o Kullanimi : Arag alinir ve options bardan doku secilir, opacity

Brush: 2'1 * Mode: |Mormal % | Opacity: | 1009 » |Flow: | 1003 ¥ ;;ﬁ\ | aligred [ Impressionist

degerinden transparanhk degeri ayarlanarak doku verilir.

] » 5 History Brush Too 10.Aracg History Brush Tool :

g _ bir bélgesi lizerinde yapilan
) prh Rty B oot " herhangi bir degisiklik sadece o
bélgede geri alinmasini

Resmin

saglayan araglardir.

« History Brush Tool : Resim Ulzerinde yapilan islemi geri almak icin
kullantlir.
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o Kullanimi : Arag secildikten sonra optionsbar’da bir firca secilir,
opacity dederi ayarlaniri ve alana gore firca genisligi ayarlanarak
istenilen kisma tiklanarak islem gercgeklestirilir.

» Art History Brush Tool :Renkleri birbirine karistirarak resimlere sanstr
uygulamaya yarar.
o Kullanimi : Firga alinarak genislik dederi verilir ve bulaniklastirma
islemi yapilacak kisma tiklanarak islem yapilir.
11.Arac Silgi |EJ 2 EEHSEF Toal e Araci : Resimlerde silerek
.k ﬁBackgmund Eraser Toaol B dizeltme, bir resimden

digerine @ Magic Eraser Toal ) ) ]
hafif gecis arkaplani silme
gibi
islemler yapmaya yarar.

+ Eraser L &
Tool : ¥
Ozellikle iki
resim
arasinda
gecis
vermede
cok etkili
bir aractir.

Master Diarmeter

Hardress: | 9% |

1

www.bilgiegitim.cor:"- ‘ E

o Kullanimi : Gegis verilemek istenilen resimler ayni galismaya
kopyalanarak farkli layerlara kopyalanir. Silgi araci genisligi
ayarlanir ve kirmizi ile isaretli kissimda oldugu gibi yumusak uclu bir
firca secilir. Opacity degeri disllerek resim (zerine tiklanarak hafif
bir silme islemi yapilir.

 Background Eraser Tool : Arkaplan rengi silme aracidir. Transparan
resim yapmak igin kullanihr.

o Kullanimi : Arkaplan iki resmin zit olan resimlerde kullanilir. Resim
arkaplani tiklanarak silme iglemi yapilir.

 Magic Eraser Tool : Sihirli silme aracidir. Zit renkli resimlerde kullanilr.
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o Kullanimi : Zit renkli resimde silinmek istenen yere tiklanir. Arag
~ayni tondaki kisimlari algilayarak otomatik silme islemi yapar.
(M| = [ Gradient Tool 5 12.Arac¢ Dolgu Rengi Verme

& Pairt Bucket Tool 5 Araclardir.

Gradient Tool : Gegisli renklerle dolgu vermeyi saglar.

o Kullanimi : Arag secildikten sonra optionsbarda hangi renklerde
dolgu verilmek istenildigi secilir. Ikinci secenekte dolgunun icten-
disa sagdan-sola gibi akis yonu secilir. Arag ile sahne lizerinde bir
Gizgi cizilerek dolgu verilir.

Paint Bucket Tool : Secili bir alana tek bir renk ile doldurmaya yarar.

o Kullanim : Ik olarak dolgu verilmek istenilen kisim segilir. Dolgu
rengi ayarlanir ve doldu yapilmak istenilen secim igcinde herhangi bir
noktaya tiklanarak dolgu verilir.

fij‘ J Elur Tool R 13_Arag

I_.II Sharpen Tool R
] j"—'j Srnudge Tool R

Blur Tool : Bulaniklastirma yaparak resimlerdeki kirisiklik vb. Izleri
dizeltmeye yarar.

o Kullanim : Arag segilerek dizeltme yapilacak kisma gére firca segilir
ve dizeltme yapilacak kisma tiklanarak islem yapilir.

Sharpen Tool : Resim Uzerindeki bulanikliklari giderek renkler arasinda
keskin gegisler yapmayi saglar.

o Kullanimi : Resimde keskinlestirme yapilmak istenilen kisimlara
tiklanarak islem yapilir.

Smudge Tool : Resmin lzerinde renkleri kaydirarak uzatma kalinlastirma
gib islemler yapar. Kaslari uzatmak gibi.

o Kullanimi : Arag ile uzatma islemi yapilmak istenilen kisim Uzerine
tiklayarak uzatilmak istenilen yéne dogru klicik mouse hareketleri
yapilarak kullanihr.

14.Arac : Renk agma kapama araglaridir.

;;Eﬁ‘ ..~h Dodge Toal o]
[ ==y
n Q—:“”\ Eurn Tool ]

,i; Sponge Tool (o]

Dodge Tool: Resimde istenilen kisimlara parlaklik verir. Dig, g6z vb.
o Kullanimi : Aracta sag tiklanarak firca genislik ayar yapilr ve islem
yapilmak istenilen kisimlar tzerinde sag tiklanarak islem yapilir.

Burn Tool : Yakma aracidir. Resimde istenilen kisimlarin parlakligi
azaltmaya yarar. Dodge tool’un tersi islem yapar. Kullanimi aynidir.
Sponge tool : Resimde kirmizilastirma ve morartma islemi yapar.
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o Kullanimi : Resimde kirmizilastirma islemi yapilmak isteniyorsa
options barda mode kisminda saturate morlastirma islemi
yapilmak isteniyorsa desaturate secenegi secili olmalidir. Bu
ayarlamadan sonra islem yapilmak istenilen alana tiklanarak islem
yaplilir.

31} | » }5, Per Tool P Aracg : Pen aracidir. Serbest,

1_::E"-"Fr-e-el:-:-rn'u Pen Tool P Gizimler yapmayi saélar.
-&"' &dd Anchor Point Tool

#‘ Delete Anchor Paint Toel

[ Corrert Paint Toal

o Kullanimi: ilk olarak baslangi¢ noktasina tiklanir. Ikinci noktaya
tiklandiktan sonra mouse birakilmadan ileri ve sada sola dogru
cekilerek egim ovallik verilir. Ikinci tiklanilan nokta lizerine tekrar
tiklanilarak gizimin uzantisi kesilir. Bu islemler uygulanarak tekrar
baslangic noktasina gelindiginde tiklanarak sekil kendini otomatik
tamamlar.

16.Aracg Yazi Aracglanidir : Horizontal Type Tool yatayda istenilen renkde,
vertical type tool dikeyde istenilen renkde yazi yazmayi sadlar. Horizontal Type
Mask Tool yatayda secim seklinde yazi yazmayi vertical type mask tool dikeyde
secim seklinde yazi yazmayi sadlar.

18.Arag [[]] = [ Rectangle Tacl

o Kullanimlari: Yaz araci ile sahneye tiklanir ve segim lzerinde
istenilen yazi yazilir.

Sekil Araclandir :Sekil gizme

(] Rounded Rectangle Tacl araclaridir.

3 Ellipze Toal

.::} Palygon Tool
\\ Line Taol

6= [l cESANSE e s

L7 Custom Shape Tool

Rectangle Tool: Dikdortgen cizme aracidir. Shift’e basilarak kare sekil
cgizilebilir.

Rounded Rectangle Tool: Kenarlari oval ¢izim yapma aracidir.
Ellipse Tool: Elips gizme aracidir. Shift’e basarak gember cizilir.
Polygon Tool: Cok kdseli ve yildiz seklinde gizim yapma aracidir.

Line Tool : Cizgi gizme aracidir.

o Kullanimi : Arag ile gizim yapilacak noktanin baslangicina
tiklanarak kaldirilmadan strlkleyerek sekil gizilir. Shift'e
basilarak orantili gizim yapilabilir.

Custom Shape Tool : Ozel sekil ¢cizim aracidir. Istenilen buyiiklikte
farkh sekiller gcizmeye yarar.
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o Kullanimi: Arac secili iken options bardan shape kismindan
sekil secilir, renk ayarlanir ve mouse sol tus basih tutularak sekil

cgizilir.
:.;'i].;.'. I_E; MHotes Tool v | 19.Arag: Aciklama ekleme
i . .
[ R]ﬂ Audio Annatation Toal H araglari: Resmin

istenilen bolgelerine sesli yada
yazili

aciklama eklemeye yarar.

* Notes Tool : Yazili aciklama eklemeye yarar.

o Kullanimi: Arag ile agiklama eklenecek kisma tiklanir ve
aciklama eklenir. Sag Ust kdsedeki centige tiklanarak agiklama
ekrani acilip kapatilabilir.

« Audio Annotation Tool : Sesli aciklama eklemeye yarar. Araci
kullanabilmek igcin mikrofon ve hopdrler olmaldir.
o Kullanimi: Arag ile sayfaya tiklandiktan sonra agilan pencereden
start’a tiklanarak sesli kayit islemi bagslar, stop ile durdurulur.
ji 20.Aracg: Damlalik Araci: Resmin istenilen kismindan renk
“—+ alarak rengi baska bir kisimda kullanmaya yarar.
o Kullanimi: Arag secilerek resimde istenilen renk tzerine tiklanir.
Arag rengi otomatik olarak renk kutusuna atar.
=] 21.Arag: sahne tasima araci: Resmin galisma alanindan buyuk
oldugu durumlarda resmi
farkh kisimlarina ulasmak igin resmi tasimaya yarar.
o Kullanimi: Arag secilir, mouse tiklanarak tasima islemi yapilir.
22.Arag Zoom aracli: Resme yaklasmaya yarar.
23.Arag : Renkleri tersien gevirme butonu. Renk kutusunda bulunan
arkaplan ve onplan renklerini birbirleri ile degistirmeye yarar.
24. Arka plan ve dnplan renkleri kutusu: Onkisimdaki renk énplan rengini
arkaplandaki renk arkaplan rengini gésterir.

o Kullanimi: Kutu Gzerinde tiklanildiginda acilan renk secenedi ile
renk secilir. Rengi arkaplan rengini uygulamak igin Crtl+Backspace
onplan rengini uygulamak icin Alt+Back Space tusu kullanilir.

ornegi

Fotograf Uzerinde Diizeltme Yapmak Icin Kullanilabilecek Araclar

1. Tool 7.1 (Spot Healing): Sag tus ile fircanin boyutunu lekeye gore
ayarla; lekenin Gzerine tiklayarak lekeyi yok et.
i. Sivilce ve benler igin
2. Tool 7.2 (Healing Brush): Alt tusuna basarak dlzgln alan (zerine
tiklayarak doku al. Sorunlu alan Gzerine uygula.
i. Sadece doku alir; renk almaz (Clone araci hem renk hem
doku alir).
ii. Cilleri, lekeleri, izleri yok eder.
3. Tool 9.1 (Clone Stamp): Alt tusuna basarak bir yerden doku ve renk
alarak klonla; istedigin yere uygula.
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i. Move tolunda iken alt tusuna basip, layeri strlkleyerek
cogaltabilirsin.
Tool 14.1 (Dodge): Dislerin rengini agmak igin.
Tool 3.2 (Polygon Lasso): Gozleri segip Ctrl+Alt+U ile renk ver.
i. Background layerda olmak zorundasin.
Tool 10.1 (History Brush): Yanlislik yaptigin islemi geri almak igin.
Tool 13.1 (Blur): Sorunlu alanlari kapat.

Fotograflara Hazir Action Uygulamak

v

Window - Actions (Alt+F9)
= Uzantisi .atn
Action panelinden actionlari yikle (ex: frames, image)
Eder bir action uygulamak istiyorsan, actions panelinden buttons moda
geg.
Fotografi ag ve Uygulanacak Actions Uzerine tikla uygula

Action Yazmak Igin

(Web sitesinde kullanilacak olan resimlerin boyutunu ve MBini ayarlayan)

AN

Window - Action
Button Mode dan gik.
Ayar cubuguna tikla - New Action
» Colordan buttonuna renk verebilirsin.
Record ™ a bas. Su andan itibaren ne yaparsan hepsini kaydediyor.
Image - Image size ile height width ayarla (pixel dimensions)
= Resample kesinlikle isaretli olacak
Bu ve bunun gibi seyler yap (resimlerin arkasina adini yazdirip insanlarin
kopyalamasini engellemek igin opacity oynamasi vs yapabilirsin).
Save for web (kendine ayri bir klasér acg)
Action durdur
Buton mode ile teker teker resimlere uygulayabilirsin. Daha 6nce agtigin
klasére bu resmin son seklini yolluyor.
Bu action i bir klasére uygulamak igin:
*» File - Automate - Batch komutunu ver.
= Action i seg.
= Source olarak resimlerin bulundugu klaséri se¢ (uygulama
yapmak istedigin klasori)
= Destination belirtmene gerek yok; neden? Daha 6nce actigin
klasdre yollayacak.
Ana fotografi bozmamak icin kaydetmeden o dosyay! kapatip action i daha
sonra durdurursan, klasérdeki tim ana fotograflari da kapatirken
kaydetmeden kapat.
Istemedigin asamalar silebilirsin.
Set - Save ile actioni kaydedebilirsin.
Olusturdugun action Clear Actions yapsan tekrar Load Actionsdan tekrar
yluklenebilir.
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Photoshop Icerisinden Hazir Fotograf Galerisi Olusturmak

File - Automate — Web Photo Gallery

Styles listesinden istedigin bir stili seg

Source dan istedigin klasori seg

Destination dan bir klasér ag

Options kismindan ayarlari kafana goére ayarla.
Ok dediginde photo gallery yapiyor.

DN N NI NN

Photoshop Fotograf Galerisi Olusturmak

e File - Automate - Web Photo Gallery

« Styles listesinden istedigin bir stili sec

« Source dan istedigin klasori seg

» Destination dan bir klasér ag

« Options kismindan ayarlari kafana goére ayarla.
« Ok dediginde photo gallery yapiyor.

VINYET (Resmin etrafini farkh bir resimle kaplama)
1-)Bir resim ag
2-)Elips araci ile seg
3-)Select Inverse
4-)Bir 6n plan rengi seg
5-)Select > Feater (15)
6-)Alt +Backspace

YANAN YAZI

1-)D-X

2-)File > New (20*15 cm, 72 pix./inch.,Grayscale,Background color)
3-)ici bos yazi y&z, (ok isaretine tikla)

4-)Select > Transform Selection(Ctrl+T),buyult,Enter
5-)Alt+Backspace » Ctrl +D

7-)Resmi yan yatir -Image > Rotate Convas (CW)-> 90
8-)Filter> Stylize > Wind-> From the left> ok

9-)Ctrl + F ( 3Kez)

10-)Image~> Rotate Convas - 90 CCW

11-)Image~> Mode-> Indexed color

12-)Image - Mode - Color Table - Black body 2ok
13-)Image > Mode > RGB

14-)Filter > Distort > Ripple

PATLAYAYAN YAZI

1-)File=> New (20*15 cm,72 pix./inc.,white(RGB)

2-) Ici bos yazi yaz, (ok isaretine tikla), Select >
Selection(Ctrl+T),blyulat,Enter

3-)D-> Alt+Backspace

4-) Ctrl +D > Image—>Adjust -> Invert
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5-)Filter> Distort - Polar Coordinates—> Polar to Rectangular

6-)Image—-> Rotate Canvas - 90 CW

7-) Filter> Stylize>Wind-> From the right

8-)Ctrl + F (3 Kez)

9-)Image—-> Rotate Canvas-> 90 CCW

10-)Filter > Distort > Polar Coordinates - Rectangular to Polar

11-)Ctrl + U &> Colorize i tikla.

IIDerslerimizde bu aracglarin kullanimi ile ilgili daha fazla uygulama ve
ornek yapilmaktadir.

NOT:

Bu ders notlari internetten derletini Kursiyerlere ve bu konuda bilgi almak isteyggilere yardimci
olmak amaciyla diizenlenip bu siteye ydirigmi stir. Hazirlayan ki hakkinda bilgi sahibi olmagimiz
icin isim gecmengtir.

Balikesir Ozel Serper Bilgisayar Kursu
Adres: Haclilbey Mah. M.A.Ersoy Cad. No:7 Balikesir
Tel: (266) 249 97 91 — Web: www.serperbilgisayanco



